OSTC Mk.2, 2N and 2C :  heinrichs weikamp forum The fastest message board... ever.
Legacy OSTC's 
OSTC 2C not recognised
Posted by: GreigS ()
Date: September 19, 2017 10:21PM

Hi all,

Looking for some advice, I was going to download the dives from this past weekend, but keep getting the " USB device not recognised " message when tryiny to connect to my laptop.

My OSTC ( Version V3.13 ) downloaded the dives to my laptop ( Windows 10 64 bit ) from the previous weekend no problem.

Nothing has changed on my laptop or OSTC, I've tried a different USB cable, reboot from the reset menu, it still performs perfectly and can still charge the battery through USB

So I'm at a loss as to what as happened since the last successful download.



Options: ReplyQuote
Re: OSTC 2C not recognised
Posted by: heinrichsweikamp ()
Date: September 20, 2017 09:55AM


This sound like a broken cable or problems with the USB connector.
If the problems continues and can not be solved you can contact us via email.


Options: ReplyQuote

Sorry, only registered users may post in this forum.
This forum powered by Phorum.