OSTC3, cR, sport and 2 :  heinrichs weikamp forum The fastest message board... ever.
OSTC's running hwOS 
OSTC Plus lässt sich nicht einschalten?
Posted by: dd3qg ()
Date: September 12, 2017 01:30PM

Hallo,

ich habe gerade meinen OSTC Plus nach längerer Pause (3 Monate) wieder hervorgeholt. Leider scheinen die Sensortasten nicht zu reagieren, der Computer lässt sich nicht einschalten. Auch das Herausnehmen der Batterie und wieder einsetzen hat bisher nix gebracht. Ich hatte ihn auch schon die Nacht über am Ladegerät.

Irgendwelche Ideen?

Gruß
Michael

Options: ReplyQuote
Re: OSTC Plus lässt sich nicht einschalten?
Posted by: dd3qg ()
Date: September 12, 2017 04:03PM

Ok, der Akku wurde während der drei Monate wohl soweit entladen, dass dieser per Induktion nicht mehr geladen hat. Nach einer Stunde vorladen in dem Ladegerät der Tauchlampe, wollte auch das Induktionsladegerät des Computer wieder.

Lässt sich das vielleicht für die Zukunft irgendwie verhindern?

Options: ReplyQuote
Re: OSTC Plus lässt sich nicht einschalten?
Posted by: heinrichsweikamp ()
Date: September 26, 2017 05:09PM

Hallo Michael,

Sorry für die späte Antwort. Ja, der Ruhestrom wurde mit den neueren Firmwares massiv gesenkt bzw. war bei den älteren fehlerhafterweise zu hoch.

Gruß,
Matthias

Options: ReplyQuote
Re: OSTC Plus lässt sich nicht einschalten?
Posted by: deepspace-9 ()
Date: October 23, 2017 08:50PM

Ich habe das gleiche Problem mit meinem OSTC 2N nach 4 Monaten Tauchpause, obwohl vor dem "Einlagern" voll geladen ist jetzt keine Reaktion.
Wenn ich mit nem Magneten über das Gehäuse gehe (OSTC ist am Strom) blinkt die LadelED 10 mal orange aber sonst keine weitere Reaktion.

Und nun?

gibt es einen Trick oder ist eine neue Batterie fällig?

Danke

Thomas

Options: ReplyQuote
Re: OSTC Plus lässt sich nicht einschalten?
Posted by: heinrichsweikamp ()
Date: October 23, 2017 09:31PM

Würde auf Anhieb vermuten das gleiche Problem sad smiley Daher: Bitte maile uns kurz an: info@heinrichsweikamp.com

Gruß,
Matthias

Options: ReplyQuote
Re: OSTC Plus lässt sich nicht einschalten?
Posted by: schaeferpm ()
Date: February 22, 2018 10:30AM

Bei mir scheint auch das gleiche Problem vor zu liegen.

OSTC+ Tec v2.26 im September erworben, im Oktober ein Wochenende getaucht und jetzt im Januar ließ er sich nicht mehr einschalten und auch nicht mehr laden.

Mit fremder Batterie ging es. Hab dann den original Akku extern geladen. Danach lief sowohl der Computer als auch das Induktive laden wieder.

Jedoch hatte ich noch offensichtlich ein Kontaktprobleme beim Einschrauben des Deckels. Erst nach mehrmaligem ein und ausdrehen ließ sich der OSTC auch im komplett zugeschraubtem zustand wieder einschalten.

Außerdem hab ich jetzt festgestellt, dass der Akku drei Wochen später schon wieder auf 88% 3,9V ist, obwohl ich ihn seither nicht verwendet hab.

Hab eben die neue Firmware (v2.27) eingespielt und hoffe, dass das Kontaktproblem unter druck nicht auftritt und das Akku Problem mit der Firmware auch behoben ist. Oder gibt es noch andere Lösungsansätze?



Edited 1 time(s). Last edit at 02/22/2018 10:31AM by schaeferpm.

Options: ReplyQuote
Re: OSTC Plus lässt sich nicht einschalten?
Posted by: heinrichsweikamp ()
Date: February 22, 2018 12:40PM

Bitte maile uns kurz an: info@heinrichsweikamp.com und wir schicken Dir eine neue Sanyo UR14500P Batterie.

Gruß,
Matthias

Options: ReplyQuote


Sorry, only registered users may post in this forum.
This forum powered by Phorum.