OSTC 4 :  heinrichs weikamp forum The fastest message board... ever.
 
Fog under display
Posted by: Claude ()
Date: February 12, 2018 09:52PM

Hi all,

I noticed in the display a kind of fog. Any idea?

Regards

Claude

OSCT4 #398
OSTC2C #8058

Attachments: 20180212_214210_resized.jpg (180.9 KB)   20180212_214041_resized.jpg (124.6 KB)  
Options: ReplyQuote
Re: Fog under display
Posted by: swissdiving ()
Date: February 13, 2018 06:27AM

Yep. Had that too. Water got into the display. Email Matthias.

Cheers,

Hansjoerg

--> 2N ¦ 2201 / 3892
--> OSTC4 ¦ 257 / 392 / 424

RTFM

Options: ReplyQuote
Re: Fog under display
Posted by: Claude ()
Date: February 13, 2018 02:39PM

Hi Hansjoerg,

Thanks for your Feedback. Ok for an email...

Regards

Claude

OSCT4 #398
OSTC2C #8058

Options: ReplyQuote
Re: Fog under display
Posted by: Cyborg ()
Date: February 17, 2018 05:28PM

Hi,
My OSTC4 died in a similar way today on its very first dive...
First, at 30m it showed extra white, horizontal lines on display, and a few seconds later turn black with backlit (foto).


Regards

Cyborg
OSTC4 #439, #152

Attachments: 20180217_151826_resized.jpg (481.9 KB)  
Options: ReplyQuote
Re: Fog under display
Posted by: heinrichsweikamp ()
Date: February 18, 2018 06:56PM

Hi Cyborg,

Looks, unfortunately, like the same issue. Please get in contact with us about that: info@heinrichsweikamp.com

Regards,
Matthias

Options: ReplyQuote


Sorry, only registered users may post in this forum.
This forum powered by Phorum.