OSTC3, cR, sport and 2 :  heinrichs weikamp forum The fastest message board... ever.
OSTC's running hwOS 
TR problem seeing transmitter
Posted by: ijdod ()
Date: November 16, 2018 02:01AM

I'm having problems getting my OSTC2 TR to see the transmitter. It will take minutes for the computer to even see the transmitter, and once it does, it will only do so for a short while before the pressure reading is lost again. This behaviour is repeatable, although timing varies, and I've taken a video (see below, I've included rough timestamp data). The timing between events will vary a bit with each attempt. Sometimes the computer goes to sleep without ever seeing the transmitter.

Once it sees the transmitter, I can pair the computer to the transmitter, but no pressure is displayed. Computer runes 2.99beta, but the same thing happens with v10.49 Sport. RX version is 1.32, the latest as per v10.49.

Can anyone tell me what I'm doing wrong here? This is not my first air integrated computer, never had such issues before.

[youtu.be]

00:13 turn on pressure (~180 bar)
00:25 computer turned on and on the surface pressures screen
01:50 transmitter and pressure shows
02:50 pressure gone again.

A second video showing the same, as well as some other odd readings (there are no other transmitters nearby that I know of). I apologise for the video being upside down.

[youtu.be]

00:08 turn on pressure (~180 bar)
03:01 first time a trabsmitter shows in surface pressures screen
03:55 second trandmitter ID 10527 shows up, reading 183 bar??
04:22 trying to pair, shows transmitter IDs 210F and 291F, but not 8463
05:00 all readings gone again

Options: ReplyQuote
Re: TR problem seeing transmitter
Posted by: Enjo ()
Date: November 22, 2018 03:57PM

I have a similar issue with the stability of the connection between the transmitter and the OSTC 2 TR. It seems that the connection is lost as soon as the distance is larger than 40 cm.

At least in my test the connection was always lost as soon as the distance was greater as 40 cm. This test have been performed on the surface, I reckon the transmission range in water is even shorter.

That is not enough to bridge the distance between the reg and the OSTC 2 TR.

Is that considered to be a hardware malfunction or might it be an issue with the software what could be fixed with the next firmware upgrade ?
Or any other suggestions how to fix the limited range issue ?

Regards
Enjo

Options: ReplyQuote
Re: TR problem seeing transmitter
Posted by: Guignome ()
Date: November 22, 2018 04:20PM

I have exactly the same problem of transmition with my OSCT 2 TR

Regards

Options: ReplyQuote
Re: TR problem seeing transmitter
Posted by: heinrichsweikamp ()
Date: November 22, 2018 04:50PM

With the current firmware it seem that the brightness setting has some negative influence on the decoding of the recieved signals. This will improve for sure with the next version. We're working on this right now, actually.

regards,
Matthias

Options: ReplyQuote
Re: TR problem seeing transmitter
Posted by: ijdod ()
Date: December 03, 2018 04:24PM

Is this improvement included in 2.99 beta 5?

Options: ReplyQuote
Re: TR problem seeing transmitter
Posted by: ijdod ()
Date: December 13, 2018 11:34AM

Hardware was replaced, and on dry land the transmitter and computer now work as expected. Haven't been able to dive yet.

Options: ReplyQuote
Re: TR problem seeing transmitter
Posted by: jam_uk ()
Date: December 20, 2018 10:23AM

Does this mean HW have finally fixed the issue.

I've been waiting for my transmitter for almost a year.

Let us know how you get on when you dive it.

Options: ReplyQuote


Sorry, only registered users may post in this forum.
This forum powered by Phorum.