OSTC3, cR, sport and 2 :  heinrichs weikamp forum The fastest message board... ever.
OSTC's running hwOS 
Another issue with 10.56?
Posted by: RonMacRae ()
Date: August 26, 2019 11:18PM

Hi,
I dived today with the new 10.56 software level. As well as the already documented problems with the NDL/TTS portion of the large display I also noticed I wasn't getting the ascent bars beside the current depth. Is this a deliberate change? I downloaded the manual again today and it still shows the ascent bars.
Should I still be getting the vertical bar beside the depth?

I was also getting a yellow triangle but couldn't work out why.

I also seemed to get a strange green box with a number in it where I'd expect TTS to be, perhaps that's the known issue, but it just confused me. Fortunately I still had my old dive computer as backup and used that to make the ascent.

I've already upgraded to 10.57. That will teach me to go (b)leading edge.

Ron.

Ron MacRae

OSTC PLUS 15643

Options: ReplyQuote
Re: Another issue with 10.56?
Posted by: heinrichsweikamp ()
Date: August 27, 2019 10:07AM

RonMacRae Wrote:
-------------------------------------------------------
> the current depth. Is this a deliberate change? I
> downloaded the manual again today and it still
> shows the ascent bars.
> Should I still be getting the vertical bar beside
> the depth?

Enable them in Menu -> Settings -> Display Settings -> More -> Speed Graph

> I was also getting a yellow triangle but couldn't
> work out why.

Warnings always come with an explanation, like ppO2: 1.60bar

> I also seemed to get a strange green box with a
> number in it where I'd expect TTS to be, perhaps
> that's the known issue, but it just confused me.

That number was your next deco stop depth (3,6,9,...) and the green box indicates that you are not in the optimal depth for the decompression (Too deep).

Regards,
Matthias

Options: ReplyQuote
Re: Another issue with 10.56?
Posted by: RonMacRae ()
Date: August 27, 2019 12:05PM

Matthias,
Thanks for the prompt reply.

I've already got Speed Graph set to yes.
But I've also upgraded to 10.57 which might have changed the default?
I'll check again at the weekend.

The green box wasn't intuitive to me.
Green normally means you've got it right.
I know I was below optimum because of my buddy.

There appear to be a number of new settings, some of which I can't work out what they mean.

Is there a doc revision planned?

Otherwise I'll need to keep asking dumb questions. smiling smiley

Ron.

Ron MacRae

OSTC PLUS 15643

Options: ReplyQuote
Re: Another issue with 10.56?
Posted by: Ralph ()
Date: August 27, 2019 05:20PM

Hi Ron,

as the new Sport firmware is derived from the current Tech firmware, you can use the current Tech manual plus what's written here in the forum in the Tech threads.

The color coding is according to the following rules:

red - something serious which requires immediate action

yellow - something you shall be aware of, but no immediate action required

green - a suggestion or hint on doing something better


The triangle symbol comes up along with most of the messages, and its color represents the highest severity of all messages currently active. So if you see for e.g. a yellow warning sign, there will somewhere be someting printed in yellow on display that has "need to know" level. Most of the time, the colored element is also the parameter that needs to be changed to fix the situation, e.g. in case of high ppO2 the depth will be colored, too.

BR
Ralph



Edited 1 time(s). Last edit at 08/27/2019 05:22PM by Ralph.

Options: ReplyQuote


Sorry, only registered users may post in this forum.
This forum powered by Phorum.