OSTC3, cR, sport and 2 :  heinrichs weikamp forum The fastest message board... ever.
OSTC's running hwOS 

Pages: 12345Next
Current Page: 1 of 5
Results 1 - 30 of 149
25 days ago
Clownfish
Has worked okay for me with Subsurface (my computer is OSTC 2).
Forum: OSTC3, cR, sport and 2
3 months ago
Clownfish
Used new beta today, noticed that when using the alternate display, the NDL does not show anything. Otherwise all worked okay (only 27 metre dive).
Forum: OSTC3, cR, sport and 2
3 months ago
Clownfish
Change for first gas was MOD. Running simulator shows both 27 and 59 used but for a 45 m dive for 18 mins, only 147 litres/13 bar of bottom gas (12 litre tank at 12 l/min) used but 140 litres/36 bar of deco gas (3 litre tank at 9 l/min). When I tried just now to replicate the dive above, it seemed to work okay but last week it came out as I stated above. Perhaps I have changed something when I
Forum: OSTC3, cR, sport and 2
3 months ago
Clownfish
27% for first gas 59% for deco, change at 13 m
Forum: OSTC3, cR, sport and 2
3 months ago
Clownfish
Ralph, Yes, changed to deco gas as planned at 13 m at 28 mins and was then using 59% as planned. As you can see from the photo below, at 32 mins I had 7 mins @ 4 m deco (sorry, but screen grab shows 1 @ 6m, but it changed to 7 @ 4 within a few seconds), but by 34 mins it has cleared. Note that the calculated deco by Subsurface based on this profile is correct.
Forum: OSTC3, cR, sport and 2
3 months ago
Clownfish
Used for two 40= metre dives last weekend. As with the previous beta, my shallow deco at 4 metres disappeared when there was still about 5 minutes left. That is, one moment I had 5 @ 4m to do, then it was clear. I was running 26% bottom gas, 59% deco gas. Why?
Forum: OSTC3, cR, sport and 2
4 months ago
Clownfish
Ralph, sounds great.
Forum: OSTC3, cR, sport and 2
4 months ago
Clownfish
I think there is no need to add more than one minute to TTS for ascent from 5 metres. Sure, you should take more, but it just causes confusion when it is 5 minutes.
Forum: OSTC3, cR, sport and 2
6 months ago
Clownfish
Ralph Okay, I have now worked out why it did not work correctly. In the gas setting for NX26, I did not have a MOD set (it was 0 m). When I Reset to MOD: 47 m and reran the simulator, it came out as it should, giving the deco taking into account the deco gas. Is this a bug or is it the way it should be?
Forum: OSTC3, cR, sport and 2
6 months ago
Clownfish
Ralph When I run 45 m for 18 mins I get very similar to what you posted earlier but no 12 m stop at all. 18 and 15 m are red which is 26%, rest are yellow which is 61%. If you run this using the "Start Simulator" option, it comes out as I noted in my previous post, that is, it shows TTS and deco till you actually change gas assuming you are not using a deco gas.
Forum: OSTC3, cR, sport and 2
6 months ago
Clownfish
Okay, I just ran simulator for a very close dive to the one I did. That is, 45 m for 5 minis then 46 m for 10 mins then ascend at 18 mins which is 16 mins on bottom like I did. At 18 m and 15 m stops, the simulation is very close to real dive. At the 15 m stop, the computer is showing last stop of 15 mins @ 4 m and TTS of 31 mins. When I get to 13 m and swap to 61% as planned, the deco @ 4 m d
Forum: OSTC3, cR, sport and 2
6 months ago
Clownfish
Ralph, Thanks for your reply. Yes, your simulation is approximately what happened BUT the last stop was not 7 mins it cleared after 3 mins, that is, it went from 4 mins to 0 mins in one go. This was not the TTS. You can see that in the profile I loaded. The other questions are why the computer does not take into account your deco gases when showing deco while you are still on the bottom.
Forum: OSTC3, cR, sport and 2
6 months ago
Clownfish
See profile below. Note that at end of deco showing 4 mins @ 4 metres and then nothing. Settings Bottom mix: NX26 Deco mix: NX 61 with change set for 13 m GF: 30/85 Sat/desat: 100% Last deco: 4 m Gas change: +1 before1.stop: +1 Note that first deco stop was 1 @ 9, not 1 @ 4 like it used to be. As I had set gas change to be 13 m, I could understand if it was 13 m, but 9m? Hope this
Forum: OSTC3, cR, sport and 2
6 months ago
Clownfish
Today I did a 46 metre dive. The computer still does not take deco gases into account when showing TTS till you actually swap over. Also, the deco time for last stop went from 4 mins @ 4 m to cleared in one go. Why?
Forum: OSTC3, cR, sport and 2
7 months ago
Clownfish
I did another deep dive on the weekend, 45 metres for 20 minutes. As I suspected from the first deep dive I did on this new firmware, the computer now operates totally differently to before. 1 Before this firmware update, if you had a deco gas activated, then the indicated deco took into account that you were going to use the nominated gas/gases. If you did not change at the depth nominated, t
Forum: OSTC3, cR, sport and 2
8 months ago
Clownfish
I also had this happen on the only dive I used after 3.01. I double checked all settings were correct.
Forum: OSTC3, cR, sport and 2
8 months ago
Clownfish
3m .. means you have a deco obligation but it should disappear as you surface. Surprised it shows when you are at 3m, I have only seen it when at 30m and after 0 No Deco changed to 3m ..
Forum: OSTC3, cR, sport and 2
8 months ago
Clownfish
Ralph, I have only done one deep dive since the upgrade (and since then my computer has had a depth sensor fail and is on the way back to Germany), but it did NOT offer the change to 100% at 7 m like I programmed it too. In fact, I realised that the indicated deco did not take this into account. Once I changed, the deco dropped dramatically. After the dive I checked to make sure I had set t
Forum: OSTC3, cR, sport and 2
8 months ago
Clownfish
Wanting to change From 1m/s to 5m/s is changing from 60 metres per minute to 300 metres per minute. The first is about 3 times the old recommended ascent rate and 6 times the current recommended rate, the second is almost 17 times the old recommended rate and 30 times the current one! This would be a very, very bad idea if you were going to follow it.
Forum: OSTC3, cR, sport and 2
9 months ago
Clownfish
You are right on all things.
Forum: OSTC3, cR, sport and 2
10 months ago
Clownfish
Will be Subsurface.
Forum: OSTC3, cR, sport and 2
1 year ago
Clownfish
Thanks Matthias Is the time when compass showing meant to be min:1/6 min? aGF Value in that screen does not fully show high value. Other than the above, looks fantastic! Will test it out on Saturday, but only a shallower dive.
Forum: OSTC3, cR, sport and 2
1 year ago
Clownfish
My compass appears to be working much better in V2.99, I have not had to calibrate it at all, whereas before I had to do this every four or five dives.
Forum: OSTC3, cR, sport and 2
1 year ago
Clownfish
Thanks Matthias, now working perfectly (well, not the left button).
Forum: OSTC Mk.2, 2N and 2C
1 year ago
Clownfish
Thanks, appears to have reset it successfully.
Forum: OSTC Mk.2, 2N and 2C
1 year ago
Clownfish
Tried magnet reboot again without success.
Forum: OSTC Mk.2, 2N and 2C
1 year ago
Clownfish
A known problem. One button died on mine, cannot be replaced.
Forum: OSTC Mk.2, 2N and 2C
1 year ago
Clownfish
heinrichsweikamp Wrote: ------------------------------------------------------- > You could also do a magnet reboot (No button > needed): > > - Attach to USB > - toggle the reboot with a magnet near the center > screw in the back > > That will reset your ON-Time counter and the > battery warning should disappear. > > regards, > Matthias Matthia
Forum: OSTC Mk.2, 2N and 2C
1 year ago
Clownfish
I can confirm that the countdown on the alternate screen now works correctly.
Forum: OSTC3, cR, sport and 2
1 year ago
Clownfish
Used today on deco dive. All okay. Did not get a chance to see if the safety stop countdown on alternate screen is fixed. Will do this tomorrow.
Forum: OSTC3, cR, sport and 2
Pages: 12345Next
Current Page: 1 of 5

This forum powered by Phorum.