OSTC2 schaltet sich ab und bleibt (wiederholt) "schwarz"

OSTC's running hwOS sport or tech
Post Reply
gem
Posts: 8
Joined: Sunday 16. December 2018, 12:15

OSTC2 schaltet sich ab und bleibt (wiederholt) "schwarz"

Post by gem »

Hallo zusammen

Vorgestern Montag ist mein OSTC2 unmittelbar nach einem Tauchgang "schwarz" gegangen und liess sich nicht mehr aktivieren.

Tauchprofil in etwa: (Süsswasser, Tiefe 35m, Tauchzeit 50min); Deko ja; kein vorgängiger Intervall.

Massnahme 1:
Die Batterie habe ich folglich einige Zeit geladen. (Analog Empfehlung FAQ)

Resultat 1:
OSTC 2 ist wieder angesprungen. Batterieanzeige 100%. Ein Reboot wurde automatisch durchgeführt. Der Tauchgang vom Montag wurde nicht im Logbuch gespeichert. Alle anderen bisherigen TG scheinen vorhanden.

Folge:
Heute Morgen ist er wieder schwarz geblieben und lässt sich nicht mehr aktivieren.

Massnahme 2:
OTC2 hängt aktuell am Strom.

Resultat 2:
noch unklar

Folge 2:
Tauchgang von heute Abend steht auf der Kippe :-)


Welche Tipps könnt ihr mir geben?


Ausgangslage Daten:

Tauchcomputer:
- OSTC2 (2015)
- V3.11

Einstellungen TC vor letztem Tauchgang und Reset:
- OC, Air
- ZH-L16+GF, GF 50/80, Sätt 100/100
- fTTS +5
- Letzter Stopp 3m
- Salinität 0%
- ppO2 max 1.4, max deko 1.6, min 0.17, ständig angezeigt
- Tastenempfindlichkeit 30% beidseits

Profil Aufenthalt:
- Höhe See: ca. 400MüM (Bodensee)
- Höhe Wohnort: ca. 830MüM


Grüsse und Danke
Martin
gem
Posts: 8
Joined: Sunday 16. December 2018, 12:15

Re: OSTC2 schaltet sich ab und bleibt (wiederholt) "schwarz"

Post by gem »

Aktualisierung:

Resultat 2:
OSTC 2 springt wieder an. Batterieanzeige 100%. Batterie T3: 3.1 V. Ein Reboot wurde erneut automatisch durchgeführt.
heinrichsweikamp
Posts: 4101
Joined: Sunday 13. May 2007, 18:07

Re: OSTC2 schaltet sich ab und bleibt (wiederholt) "schwarz"

Post by heinrichsweikamp »

Hallo,

3.1V ist schon ziemlich leer und nach einem Power-On Reboot muss der OSTC unabhängig der angezeigten %-Zahl mal über Nacht, also mind. 5-6h geladen werden bis die Anzeige grün unterlegt ist. Nur so "weiss" der OSTC wieder wie voll der Akku wirklich ist und die Anzeige ist sauber kalibriert.

Gruß,
Matthias
gem
Posts: 8
Joined: Sunday 16. December 2018, 12:15

Re: OSTC2 schaltet sich ab und bleibt (wiederholt) "schwarz"

Post by gem »

Hallo Matthias

Dachte mir die Spannung ist tief. Vor dem ersten Abschalten am Montag war sie einiges höher und die %-Zahl > 20 %.

Lasse den TC weiterhin am Strom.

Danke dir für den prompten Support.

Grüsse
Martin

[quote=heinrichsweikamp post_id=22880 time=1600855205 user_id=148]
Hallo,

3.1V ist schon ziemlich leer und nach einem Power-On Reboot [u]muss[/u] der OSTC unabhängig der angezeigten %-Zahl mal über Nacht, also mind. 5-6h geladen werden [u]bis[/u] die Anzeige grün unterlegt ist. Nur so "weiss" der OSTC wieder wie voll der Akku wirklich ist und die Anzeige ist sauber kalibriert.

Gruß,
Matthias
[/quote]
gem
Posts: 8
Joined: Sunday 16. December 2018, 12:15

Spannungsabfall

Post by gem »

Hallo Matthias
Hatte zu Beginn des letzten TG einen unerklärbaren Spannungsabfall (siehe Attachments). Zwischen den letzten TG hat weder ein Ladevorgang stattgefunden, noch wurde ein Update durchgeführt oder an den Einstellungen etwas verändert. Habe den OSTC seit dem letzten TG nun immer wieder für lange Zeit geladen. Auch habe ich mittels Magnet Reboots durchgeführt. Der Ladestand und die Spannung verändern sich aber seither nicht zum Positiven. Die Leuchtdiode des Ladepads zeigt jeweils rot/blau leuchtend den Ladevorgang an. Auch wird der OSTC, wie beim Ladevorgang üblich, warm.

Welche Optionen bleiben mir noch?

Grüsse und trotzdem schöne Festtage
Martin
Attachments
IMG_5353.JPG
IMG_5352.JPG
IMG_5351.JPG
gem
Posts: 8
Joined: Sunday 16. December 2018, 12:15

Spannungsabfall

Post by gem »

Hallo Matthias
Zur Info:
Den OSTC habe ich nun mehrere Tage nicht am Strom gehabt. Heute Morgen zurück am Strom scheint er sich teilweise „erholt“ zu haben. Spannung wieder bei 3.2V und ladend (gelb) bei 100%. Vorerst bleibt er noch am Strom. Beobachte daher weiter und schaue einmal beim nächsten TG, wie er sich verhält.

Grüsse Martin
heinrichsweikamp
Posts: 4101
Joined: Sunday 13. May 2007, 18:07

Re: OSTC2 schaltet sich ab und bleibt (wiederholt) "schwarz"

Post by heinrichsweikamp »

Hallo Martin,

Da sollten wir vielleicht doch besser mal den Akku durchchecken. 1,4V kann eigentlich nicht sein (Der Akku wird auch im alten OSTC2 vorher von einer Schutzelektronik "abgeklemmt") aber bei geringer Akku-Spannung kann der OSTC schonmal bei der Spannung komische Werte erzeugen. Wenn er aber wirklich mal 1,4V hatte, ist der Akku reif für einen Wechsel (Was ja beim OSTC2 kein Problem ist)...

Gruß,
Matthias
Post Reply