OSTC Plus Charging Problem

OSTC's running hwOS sport or tech
Post Reply
Nowhereman
Posts: 14
Joined: Sunday 26. April 2020, 13:14

OSTC Plus Charging Problem

Post by Nowhereman »

My OSTC Plus isn't charging at all. When placed on the charging puck the puck will go solid green or flashing green but the battery doesn't charge. I have tried a couple of different USB plugs (including ones that have worked previously). It's on the latest firmware (3.17) and I have tried a new rechargeable battery.
heinrichsweikamp
Posts: 4276
Joined: Sunday 13. May 2007, 18:07

Re: OSTC Plus Charging Problem

Post by heinrichsweikamp »

Hi,

You have the 3,6V rechargeable battery in the unit? 1,2V NiMH batteries will not be recharged in the unit.

Make sure "T2" Battery type is choosen, otherwise the battery charging is disabled.

Also check the battery contact spring? Is it still shiny and golden? If not there might be some contact issues resulting in the charging circuit to sense too high impedance. This also results in "no charging."

regards,
Matthias
Nowhereman
Posts: 14
Joined: Sunday 26. April 2020, 13:14

Re: OSTC Plus Charging Problem

Post by Nowhereman »

Hi there,

I've got a 3.7v battery that was supplied by HW. It has previously taken a charge so I presume it's fine. I tried using an alternate (1.2V battery) and the computer turned on but placing it on the charging pad turned it red (so the charging element seems to be detecting it). Computer was set to T2, although with the older battery the screen doesn't even turn on to select this. Charging pad with the older battery stays a solid green.

I have inspected the contact spring and it is shiny and doesn't show any discolouration.
heinrichsweikamp
Posts: 4276
Joined: Sunday 13. May 2007, 18:07

Re: OSTC Plus Charging Problem

Post by heinrichsweikamp »

Nowhereman wrote: Monday 21. March 2022, 18:34 I tried using an alternate (1.2V battery) and the computer turned on but placing it on the charging pad turned it red (so the charging element seems to be detecting it).
1.2V batteries will not be charged in the OSTC even if you setup T2. 1.2V NiMH batteries are not recommended in the OSTC plus due to the low cell voltage.

Regards,
Matthias
Nowhereman
Posts: 14
Joined: Sunday 26. April 2020, 13:14

Re: OSTC Plus Charging Problem

Post by Nowhereman »

Noted, as I said I'm using a 3.7v as the 1.2v doesn't work.
Nowhereman
Posts: 14
Joined: Sunday 26. April 2020, 13:14

Re: OSTC Plus Charging Problem

Post by Nowhereman »

To follow up on this: I have used the 3.7v batter that was supplied by HW and have bought a new one as well.

Neither are showing charging when on the charging pad. It goes green and blinks, the screen either remains off (original battery) or shows the % without turning yellow (new battery). The computer is set to 3.7v battery and I've marked it as rechargeable.
User avatar
gr3yw0lf
Posts: 91
Joined: Thursday 28. November 2019, 22:18

Re: OSTC Plus Charging Problem

Post by gr3yw0lf »

hm...

have you tried an usb charger with ≥2A?
is the "puck" in the correct position and the "copper spiral" is pointing towards the ostc?
sometimes a milimeter makes the differece....
life is better in fins

OSTC Plus #18168
Joaogomes
Posts: 1
Joined: Saturday 3. December 2022, 17:54

Re: OSTC Plus Charging Problem

Post by Joaogomes »

I am completely frustrated by the decision to have bought the OSTC Plus along with two 3.7v batteries. Charging difficulties are constant. I've been trying for 3 days with both batteries and several chargers. OSTC always ends up blinking red.

Before putting everything up for sale, please help to understand and I just ask:

- can someone charge 3.7 batt without problem?

even when the batteries, despite being new, are completely discharged?

Thank you very much in advance for all your help.
I do love all main features of this computer, but if it’s almost impossible to charge…and all the stress associated.. for trying (with no success) to do something so basic


João
User avatar
gr3yw0lf
Posts: 91
Joined: Thursday 28. November 2019, 22:18

Re: OSTC Plus Charging Problem

Post by gr3yw0lf »

ok

in my case I had similar issues with all of the chargers I got with my cellphones. most of these chargers run at 1.5A which is critical. I bought me a anker charger running at 2.5A and it works great with my OSTC plus.

so take a look at your chargers - I bet they are running lower than 2A and that's it.
life is better in fins

OSTC Plus #18168
edhowarth
Posts: 34
Joined: Saturday 30. April 2011, 17:56

Re: OSTC Plus Charging Problem

Post by edhowarth »

This is my experience as well. I usually carry a decent usb power bank with me. That can be kept fully charged from a low current source over a few hours, and it will provide the necessary for my OSTC when it needs charging in a hurry.
abcdef
Posts: 16
Joined: Saturday 2. February 2019, 20:57

Re: OSTC Plus Charging Problem

Post by abcdef »

I've had the same problem for years. Charger usually blinks red, then I remove it from the OSTCplus, put it on again, wait again, ... and so on until eventually it stays green and charges. Good idea to check the amp rating of the charger.
One thing I found: it usually works faster if I do not remove and reattach the OSTC from the pad, but instead remove the charger from the wall socket and put it in again.
Rob
Posts: 344
Joined: Thursday 12. May 2011, 18:12

Re: OSTC Plus Charging Problem

Post by Rob »

When the charger starts blinking in red after a view seconds, the charger is to weak.
I can reproduce it here, with a 30W charger (a cheap one from amazon) it runs perfect.
Hope this helps.

CU Rob
Home: http://www.angermayr.eu
email: ostctools@angermayr.eu
Home of OSTC Tools: http://ostctools.angermayr.eu
HWOSConfig for Android: https://play.google.com/store/apps/details?id=eu.angermayr.hwosconfig
Motardplongeur
Posts: 51
Joined: Thursday 13. August 2015, 19:24

Re: OSTC Plus Charging Problem

Post by Motardplongeur »

Position of the OSTC is not a question of mm, it is about a tenth of mm !

Having the issue w/ my OSTC 2N, even w/ a 30W charger ; having a big flat Wireless Charger, the issue is mainly due to the bungees avoiding having the OSTC touching the WC surface, loosing a lot of efficiency. Needing to put a huge book on it ! I do not tell you what does it mean while cruising w/ waves ...And quite not able to find the right position w/ the HW original WC.

Something you need to improve for further models ;-)
Les pieds dans l'eau, la tête dans les étoiles, le reste sur terre !

OSTC #12002 & #11150
Post Reply